Router>
Router>enable
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface gi0/0
Router(config-if)#ip address 195.110.10.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface gi0/1
Router(config-if)#ip address 195.120.20.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
4. 라우팅 테이블 확인
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
195.110.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.110.10.0/24 is directly connected, GigabitEthernet0/0
L 195.110.10.1/32 is directly connected, GigabitEthernet0/0
195.120.20.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.120.20.0/24 is directly connected, GigabitEthernet0/1
L 195.120.20.1/32 is directly connected, GigabitEthernet0/1
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#interface gi0/0
R1(config-if)#ip address 203.230.7.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
R1(config-if)#exit
R1(config)#
R1(config)#
R1(config)#interface s0/2/0
R1(config-if)#ip address 203.230.8.1 255.255.255.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to down
Serial Interface 설정
R1(config-if)#clock rate ?
Speed (bits per second
1200
2400
4800
9600
19200
38400
56000
64000
72000
125000
128000
148000
250000
500000
800000
1000000
1300000
2000000
4000000
<300-4000000> Choose clockrate from list above
R1(config-if)#clock rate 72000
R1(config-if)#exit
2) R2 인터페이스 설정
Router>enable
Router#configure terminal
Router(config)#interface g0/0
Router(config-if)#ip address 203.230.9.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#interface s0/2/1
Router(config-if)#ip address 203.230.8.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/2/1, changed state to up
Router(config-if)#clock ra
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/1, changed state to up
t
% Incomplete command.
Router(config-if)#clock rate 72000
This command applies only to DCE interfaces
Router(config-if)#
Router(config-if)#
Router(config-if)#exit
Router(config)#interface s0/2/0
Router(config-if)#ip address 203.230.10.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to down
Router(config-if)#clock rate 72000
Router(config-if)#exit
Router(config)#
3) R3 인터페이스 설정
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface gi0/0
Router(config-if)#ip address 203.230.11.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#interface s0/2/1
Router(config-if)#ip address 203.230.10.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/2/1, changed state to up
Router(config-if)#clock rate 72000
This command applies only to DCE interfaces
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2/1, changed state to up
Router(config-if)#exit
Router(config)#
2. 라우팅 테이블 설정
1) R1 라우팅 테이블 설정
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ip route 203.230.9.0 255.255.255.0 203.230.8.2
R1(config)#ip route 203.230.10.0 255.255.255.0 203.230.8.2
R1(config)#ip route 203.230.11.0 255.255.255.0 203.230.8.2
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#show ip route
Gateway of last resort is not set
203.230.7.0/24 is variably subnetted, 2 subnets, 2 masks
C 203.230.7.0/24 is directly connected, GigabitEthernet0/0
L 203.230.7.1/32 is directly connected, GigabitEthernet0/0
203.230.8.0/24 is variably subnetted, 2 subnets, 2 masks
C 203.230.8.0/24 is directly connected, Serial0/2/0
L 203.230.8.1/32 is directly connected, Serial0/2/0
S 203.230.9.0/24 [1/0] via 203.230.8.2
S 203.230.10.0/24 [1/0] via 203.230.8.2
S 203.230.11.0/24 [1/0] via 203.230.8.2
2) R2 라우팅 테이블
R2(config)#exit
R2#show ip route
Gateway of last resort is not set
S 203.230.7.0/24 [1/0] via 203.230.8.1
203.230.8.0/24 is variably subnetted, 2 subnets, 2 masks
C 203.230.8.0/24 is directly connected, Serial0/2/1
L 203.230.8.2/32 is directly connected, Serial0/2/1
203.230.9.0/24 is variably subnetted, 2 subnets, 2 masks
C 203.230.9.0/24 is directly connected, GigabitEthernet0/0
L 203.230.9.1/32 is directly connected, GigabitEthernet0/0
203.230.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 203.230.10.0/24 is directly connected, Serial0/2/0
L 203.230.10.1/32 is directly connected, Serial0/2/0
S 203.230.11.0/24 [1/0] via 203.230.10.2
3) R3 라우팅 테이블
R3(config)#exit
R3#
%SYS-5-CONFIG_I: Configured from console by console
R3#show ip route
Gateway of last resort is not set
S 203.230.7.0/24 [1/0] via 203.230.10.1
S 203.230.9.0/24 [1/0] via 203.230.10.1
203.230.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 203.230.10.0/24 is directly connected, Serial0/2/1
L 203.230.10.2/32 is directly connected, Serial0/2/1
203.230.11.0/24 is variably subnetted, 2 subnets, 2 masks
C 203.230.11.0/24 is directly connected, GigabitEthernet0/0
L 203.230.11.1/32 is directly connected, GigabitEthernet0/0
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#interface gi0/0
R1(config-if)#ip address 195.110.10.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
R1(config-if)#exit
R1(config)#
R1(config)#interface gi0/1
R1(config-if)#ip address 195.100.0.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
R1(config-if)#exit
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console
R2 라우터 인터페이스 설정
Router>enable
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#interface gi0/0
R2(config-if)#ip address 195.120.20.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
R2(config-if)#exit
R2(config)#interface gi0/1
R2(config-if)#ip address 195.100.0.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
R2(config-if)#exit
3. 라우팅 테이블 확인 (show ip route)
R1 라우팅 테이블
R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
195.100.0.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.100.0.0/24 is directly connected, GigabitEthernet0/1
L 195.100.0.1/32 is directly connected, GigabitEthernet0/1
195.110.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.110.10.0/24 is directly connected, GigabitEthernet0/0
L 195.110.10.1/32 is directly connected, GigabitEthernet0/0
R2 라우팅 테이블
R2(config)#exit
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
195.100.0.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.100.0.0/24 is directly connected, GigabitEthernet0/1
L 195.100.0.2/32 is directly connected, GigabitEthernet0/1
195.120.20.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.120.20.0/24 is directly connected, GigabitEthernet0/0
L 195.120.20.1/32 is directly connected, GigabitEthernet0/0
Request timed out 이유(PC0 > PC2)
- 라우팅 테이블에 정보가 없음
- R1에서 195.120.20.0 대역 업데이트 필요
- R2에서 195.110.10.0 대역 업데이트 필요
4. Static Routing 설정
R1 라우터
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ip route 195.120.20.0 255.255.255.0 ?
A.B.C.D Forwarding router's address
Dialer Dialer interface
Ethernet IEEE 802.3
FastEthernet FastEthernet IEEE 802.3
GigabitEthernet GigabitEthernet IEEE 802.3z
Loopback Loopback interface
Null Null interface
Serial Serial
Vlan Catalyst Vlans
R1(config)#ip route 195.120.20.0 255.255.255.0 195.100.0.2
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console
R2 라우터
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#ip route 195.110.10.0 255.255.255.0 195.100.0.1
R2(config)#exit
R2#
%SYS-5-CONFIG_I: Configured from console by console
5. 라우팅 테이블 확인
R1 라우팅 테이블
R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
195.100.0.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.100.0.0/24 is directly connected, GigabitEthernet0/1
L 195.100.0.1/32 is directly connected, GigabitEthernet0/1
195.110.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.110.10.0/24 is directly connected, GigabitEthernet0/0
L 195.110.10.1/32 is directly connected, GigabitEthernet0/0
S 195.120.20.0/24 [1/0] via 195.100.0.2
R2 라우팅 테이블
R2#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
195.100.0.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.100.0.0/24 is directly connected, GigabitEthernet0/1
L 195.100.0.2/32 is directly connected, GigabitEthernet0/1
S 195.110.10.0/24 [1/0] via 195.100.0.1
195.120.20.0/24 is variably subnetted, 2 subnets, 2 masks
C 195.120.20.0/24 is directly connected, GigabitEthernet0/0
L 195.120.20.1/32 is directly connected, GigabitEthernet0/0